Bug 106424

Summary: REGRESSION(r139134): WebGL tests still crash on EFL (Requested by MPozdnyakov on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: ostap73
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 104506    
Attachments:
Description Flags
ROLLOUT of r139134 none

Description WebKit Review Bot 2013-01-09 01:13:57 PST
http://trac.webkit.org/changeset/139134 broke the build:
 WebGL tests still crash on EFL (Requested by MPozdnyakov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2013-01-09 01:14:40 PST
Created attachment 181871 [details]
ROLLOUT of r139134

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2013-01-09 01:21:36 PST
Comment on attachment 181871 [details]
ROLLOUT of r139134

Clearing flags on attachment: 181871

Committed r139173: <http://trac.webkit.org/changeset/139173>
Comment 3 WebKit Review Bot 2013-01-09 01:21:39 PST
All reviewed patches have been landed.  Closing bug.