Bug 104920

Summary: [1.8.x] YouTube HTML5 player does not work anymore
Product: WebKit Reporter: Paul Menzel <paulepanter>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED WORKSFORME    
Severity: Normal CC: pnormand
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Paul Menzel 2012-12-13 09:02:32 PST
Confirmed on Debian and Fedora, with WebKit 1.8.x and Midori, Epiphany and GtkLauncher, YouTube’s HTML5 player does not work anymore and just a black box is shown.

WebKit 1.10.1 is supposed to work according to a user in #midori on irc.freenode.net.
Comment 1 Philippe Normand 2014-09-19 09:58:39 PDT
Sorry I didn't see this bug... does it work now with webkit2gtk 2.4.x ? It works for me, please reopen if the issue is still present.