Bug 103501

Summary: [CSS Regions] Fix content node renderers ordering inside the named flow thread
Product: WebKit Reporter: Andrei Bucur <abucur>
Component: WebCore Misc.Assignee: Andrei Bucur <abucur>
Status: RESOLVED FIXED    
Severity: Normal CC: eric, ojan, pravind.2k4, WebkitBugTracker, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 57312, 103153    
Attachments:
Description Flags
Patch
none
Patch
none
Patch none

Description Andrei Bucur 2012-11-28 03:38:17 PST
The code for adding a content node renderer doesn't respect DOM ordering.
Comment 1 Andrei Bucur 2012-11-28 09:45:13 PST
Created attachment 176499 [details]
Patch
Comment 2 Andrei Bucur 2012-11-28 09:49:23 PST
Created attachment 176501 [details]
Patch
Comment 3 Andrei Bucur 2012-11-28 10:15:00 PST
Created attachment 176511 [details]
Patch
Comment 4 Dave Hyatt 2012-11-28 10:19:09 PST
Comment on attachment 176511 [details]
Patch

r=me
Comment 5 WebKit Review Bot 2012-11-29 00:36:41 PST
Comment on attachment 176511 [details]
Patch

Clearing flags on attachment: 176511

Committed r136107: <http://trac.webkit.org/changeset/136107>
Comment 6 WebKit Review Bot 2012-11-29 00:36:44 PST
All reviewed patches have been landed.  Closing bug.
Comment 7 Andrei Bucur 2012-11-29 02:01:20 PST
*** Bug 103153 has been marked as a duplicate of this bug. ***