Bug 102466

Summary: REGRESSION(r134865): Broke the Apple Windows Debug build. (Requested by dydx on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, alecflett
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 96818    
Attachments:
Description Flags
ROLLOUT of r134865 none

Description WebKit Review Bot 2012-11-15 23:47:45 PST
http://trac.webkit.org/changeset/134865 broke the build:
Broke the Apple Windows Debug build. (Requested by dydx on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-11-15 23:48:31 PST
Created attachment 174617 [details]
ROLLOUT of r134865

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-11-16 00:09:12 PST
Comment on attachment 174617 [details]
ROLLOUT of r134865

Clearing flags on attachment: 174617

Committed r134910: <http://trac.webkit.org/changeset/134910>
Comment 3 WebKit Review Bot 2012-11-16 00:09:16 PST
All reviewed patches have been landed.  Closing bug.