Bug 10140

Summary: crash while drag-selecting text inĀ  a form field
Product: WebKit Reporter: tim bates <timothy.c.bates@gmail.com>
Component: New BugsAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED WORKSFORME    
Severity: Normal CC: ap@webkit.org
Priority: P2    
Version: 420+   
Hardware: Macintosh   
OS: Mac OS X 10.4   
URL: http://bugreport.apple.com
Attachments:
Description Flags
crash selecting form text none

Description From 2006-07-27 23:52:33 PST
simply dragging across seom text in the read-only text of a bugreporter form field

crash log follows
------- Comment #1 From 2006-07-27 23:53:24 PST -------
Created an attachment (id=9734) [details]
crash selecting form text
------- Comment #2 From 2007-07-06 03:48:30 PST -------
This hasn't been confirmed in a year, and works for me now. Besides, this code has been heavily modified since then, so I think we can safely close this issue.