Bug 100993

Summary: --new-baseline should "do the right thing"
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: dpranke
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Simon Fraser (smfr) 2012-11-01 15:07:44 PDT
run-webkit-tests --new-baseline should do the right thing:
1. Not write a new file if it's the same as the existing
2. Remove the platform result if it's now identical to the cross-platform result
Comment 1 Dirk Pranke 2012-11-01 15:11:08 PDT
I think this is basically a dup of bug 93354 and bug 88442.

*** This bug has been marked as a duplicate of bug 88442 ***